Africaland • Leggi argomento - info spia batteria all'avvio defender aspirato

info spia batteria all'avvio defender aspirato

Batterie, Autoradio, Alternatore, Circuiti elettronici, Centraline

Messaggioil 04/07/2018, 11:20

Ciao
ho un land rover 90 aspirato motore 12j ed ha sempre funzionato che dopo l'avvio del motore, la spia della batteria sul cruscotto restasse accesa e succesivamente si spegnesse dopo la prima accellerata. (questa modalità è normale ed è scritta anche sul libretto di uso e manutenzione)
Un mesetto fa ho fatto sostituire dall'elettrauto il motorino d'avviamento; quando la macchina mi è stata riconsegnata mi sono accorto che dopo l'accensione
la spia della batteria si spegne in automatico (in pratica per spegnersi non ha più bisogno della prima accellerata)
Ora il mio dubbio è se la condizione iniziale va ripristinata oppure non fa nulla.
Chiedo questo perchè stamattina la macchina non riesce ad accendersi, in pratica il motore gira debole e non vorrei che fosse per la condizione sopra descritta o può essere soltanto una caso indipendente da questo e magari può essere la batteria scarica dal momento che ha quasi 5 anni
Grazie a tutti in anticipo
Un saluto
Giorgio - 90 Ninety (eng.12j)
Io ti amavo, poi hai chiamato jeep la mia landy
Gunny
Avatar utente
 
Messaggi: 138
Iscritto il: 15/12/2010, 16:35
Località: Provincia di Roma

Messaggioil 04/07/2018, 11:57

Se può esserti d’aiuto nel mio, con lo stesso motore, la spia si accende quando giro la chiave e si spegne un paio di secondi dopo aver messo in moto. Ciao


Inviato dal mio iPhone utilizzando Tapatalk
pecorone87
Avatar utente
 
Messaggi: 1591
Iscritto il: 28/07/2017, 14:08
Località: Forlì

Messaggioil 04/07/2018, 13:38

pecorone87 ha scritto:Se può esserti d’aiuto nel mio, con lo stesso motore, la spia si accende quando giro la chiave e si spegne un paio di secondi dopo aver messo in moto. Ciao


Inviato dal mio iPhone utilizzando Tapatalk

Grazie per l'incoraggiamento ;) :D
Giorgio - 90 Ninety (eng.12j)
Io ti amavo, poi hai chiamato jeep la mia landy
Gunny
Avatar utente
 
Messaggi: 138
Iscritto il: 15/12/2010, 16:35
Località: Provincia di Roma

Messaggioil 04/07/2018, 13:39

L’importante è che si spenga dai


Inviato dal mio iPhone utilizzando Tapatalk
pecorone87
Avatar utente
 
Messaggi: 1591
Iscritto il: 28/07/2017, 14:08
Località: Forlì

Messaggioil 04/07/2018, 14:04

si! spero tanto che sia una mia pippa mentale e magari non parte più per colpa della batteria vecchia :roll:
Giorgio - 90 Ninety (eng.12j)
Io ti amavo, poi hai chiamato jeep la mia landy
Gunny
Avatar utente
 
Messaggi: 138
Iscritto il: 15/12/2010, 16:35
Località: Provincia di Roma

Messaggioil 04/07/2018, 14:15

Il regolatore di tensione può avere una certa "isteresi", e stentare a bassi giri (= bassa erogazione) a far spegnere la luce; se con un colpetto di gas la luce si spegne e poi resta spenta, nessun problema.
Se hai ancora dubbi, misura la tensione sui poli batteria a luce spenta, dovresti avere 13 volt abbondanti, fino a 14,5 circa
Defender 110" SW County Td% Cetriobolide
"τοῦ λόγου δ' ἐόντος ξυνοῦ ζώουσιν οἱ πολλοὶ ὡς ἰδίαν ἔχοντες φρόνησιν"
Ἡράκλειτος ὁ Ἐφέσιος
"All'interno gli interni"
©Subito.it
Silvio
Avatar utente
 
Messaggi: 12643
Iscritto il: 17/03/2003, 10:43
Località: Roma
SOCIO AL

Messaggioil 04/07/2018, 14:44

Silvio ha scritto:Il regolatore di tensione può avere una certa "isteresi", e stentare a bassi giri (= bassa erogazione) a far spegnere la luce; se con un colpetto di gas la luce si spegne e poi resta spenta, nessun problema.
Se hai ancora dubbi, misura la tensione sui poli batteria a luce spenta, dovresti avere 13 volt abbondanti, fino a 14,5 circa


OK grazie 1000 Silvio
questa sera proverò ;)
Giorgio - 90 Ninety (eng.12j)
Io ti amavo, poi hai chiamato jeep la mia landy
Gunny
Avatar utente
 
Messaggi: 138
Iscritto il: 15/12/2010, 16:35
Località: Provincia di Roma

Messaggioil 09/07/2018, 14:22

Ciao a tutti
alla fine era un filo dell'alternatore che si era staccato, pertanto non caricava più ed ecco perchè non vedevo più la spia accesa sul cruscotto all'avvio
Grazie a tutti
Landy saluti
Giorgio - 90 Ninety (eng.12j)
Io ti amavo, poi hai chiamato jeep la mia landy
Gunny
Avatar utente
 
Messaggi: 138
Iscritto il: 15/12/2010, 16:35
Località: Provincia di Roma


Torna a IMPIANTO ELETTRICO & ELETTRONICA

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti