Africaland • Leggi argomento - Devio luci Defender

Devio luci Defender

Batterie, Autoradio, Alternatore, Circuiti elettronici, Centraline

Messaggioil 23/07/2018, 11:28

Ciao a tutti,
vorrei delle vostre opinioni in merito al devio luci Defender codice LRAMR6104G. La qualità del ricambio aftermarket è accettabile (costa la metà)?
Chiaramente voglio abbinarlo alla modifica del relè.
Angelo (Defender 110 SW Tdci Puma - MY08)
Angelo87_110
Avatar utente
 
Messaggi: 277
Iscritto il: 18/04/2008, 20:14
Località: Sarego (Vicenza)

Messaggioil 23/07/2018, 14:25

Io ho preso il Lucas ed è perfetto, ma credo sia OEM...
Se fai la modifica dei relè elettricamente non dovresti avere problemi nemmeno col più cinese dei devio
Immagine
Zappi
Avatar utente
 
Messaggi: 612
Iscritto il: 09/08/2014, 15:41
Località: Torino o da qualche parte sulle alpi
SOCIO AL

Messaggioil 23/07/2018, 15:06

Si Lucas è OEM. Il devio aftermarket mi lascia perplesso sulla sua durata meccanica. Alla fine sono 15 euro di differenza, prenderò l'originale.
Angelo (Defender 110 SW Tdci Puma - MY08)
Angelo87_110
Avatar utente
 
Messaggi: 277
Iscritto il: 18/04/2008, 20:14
Località: Sarego (Vicenza)

Messaggioil 23/07/2018, 19:30

Prendilo Lucas !
Marco - Defender 90 Puma SW "S" Santorini Black MY 2010
Theater
Avatar utente
 
Messaggi: 7147
Iscritto il: 06/05/2010, 8:56
Località: Pisa

Messaggioil 24/07/2018, 10:11

Spulciando nel forum ho trovato questo post del buon Silvio che chiarisce ogni dubbio a proposito:

lunedì 10 dicembre 2007, 15:50

Già, l'interruttore aftermarket che avevo comprato sembrava in tutto uguale all'originale, e siccome dovevo accoppiarlo all'impianto con relais, avevo pensato che potesse andar bene lo stesso, visto che ormai di corrente ne sarebbe passata ben poca là dentro. Ma la cuffia in gomma era di materiale ben diverso, molto più rigida dell'originale; ben presto (pochi mesi) si è rotta a pezzetti. Inoltre, finchè è rimasta integra, impediva con la sua durezza il funzionamento corretto dell'interruttore: anzichè avvertire uno scatto netto e preciso, lo spostamento della levetta risultava "gommoso" e non ben definito. Ora comunque ne ho uno originale [...omissis...] Silvio
Angelo (Defender 110 SW Tdci Puma - MY08)
Angelo87_110
Avatar utente
 
Messaggi: 277
Iscritto il: 18/04/2008, 20:14
Località: Sarego (Vicenza)

Messaggioil 24/07/2018, 21:03

Tre anni fa ho messo un devio Britpart con il kit releè di Paddok.. per ora tutto bene e problema dimenticato..
RoccaGD
 
Messaggi: 91
Iscritto il: 29/03/2015, 20:43
Località: Bosa

Messaggioil 24/07/2018, 21:06

E porto sempre appresso un'altro Britpart.. non si sa mai :mrgreen:
RoccaGD
 
Messaggi: 91
Iscritto il: 29/03/2015, 20:43
Località: Bosa

Messaggioil 06/08/2018, 10:29

Alla fine ho preso il Lucas, anche se a dire il vero l'ho comunque trovato più "gommoso" rispetto a quello originale. Probabilmente si sistemerà con l'uso.
Ho fatto anche modifica del relè singolo come consigliato qui sul forum.
Angelo (Defender 110 SW Tdci Puma - MY08)
Angelo87_110
Avatar utente
 
Messaggi: 277
Iscritto il: 18/04/2008, 20:14
Località: Sarego (Vicenza)

Messaggioil 06/08/2018, 11:24

Angelo87_110 ha scritto:Ho fatto anche modifica del relè singolo come consigliato qui sul forum.



Meglio di niente ……….

Gia' che c'eri potevi fare la "Soluzione Defenitiva " di Gegio con due rele'

https://defendertricks.com/2012/03/01/s ... che-fonde/

vivamente consigliata qui sul forum e non solo !
http://www.africaland.it/forum/viewtopi ... 8&start=40
Marco - Defender 90 Puma SW "S" Santorini Black MY 2010
Theater
Avatar utente
 
Messaggi: 7147
Iscritto il: 06/05/2010, 8:56
Località: Pisa


Torna a IMPIANTO ELETTRICO & ELETTRONICA

Chi c’è in linea

Visitano il forum: force, SteM e 4 ospiti