Africaland • Leggi argomento - TGV Defender 300 tdi

TGV Defender 300 tdi

Motore, Carburazione, Iniezione, Distribuzione, Turbo, Elaborazioni

Messaggioil 12/09/2017, 14:35

221068 ha scritto:Se ti riesce metti una foto dove si vede bene l attuatore che regola la geometria,dalla prima foto che hai messo sembra che lavora male.




A questo punto, visto che l'attuatore è bucato devo creare una staffa per l'installazione dell'attuatore originale.
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 13/09/2017, 15:15

Ciao.
Sto procedendo a smontare la pompa di iniezione per sostituirla con quella rigenerata.
Premetto che la distribuzione del motore è nuova, ha solo girato per 5 minuti al minimo da ferma, secondo voi conviene sostituire la cinghia, visto che è stata gia tirata o posso rimontarla senza problemi e rischi?
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 13/09/2017, 17:48

puoi rimontarla tranquillamente , e tenzionarla a 12 Nm , ( mentre da nuova va a 15 Nm) .
TUTTO QUELLO CHE NON C'E'...............NON SI ROMPE

dal '99 ad oggi :
L R 90 HT 19 J
Defender 110 crew cab td5
Defender 110 HT 300tdi
tiburzi
Avatar utente
 
Messaggi: 2385
Iscritto il: 11/08/2013, 17:54
Località: valle del Mignone - terra degli etruschi

Messaggioil 15/09/2017, 15:00

Ciao...
Ho sostituito la pompa di iniezione, montando quella del mio motore il quale era stata rigenerata pochissimo tempo fa.
Poi ho montato l'attuatore della mia vecchia turbina, facendo la staffa in modo da non interferire con il piantone dello sterzo.

Il motore gira perfettamente, sale di giri senza esitazione, però il gambo dell'attuatore sta fermo a qualsiasi numero i giri.
Tubetto collegato alla pompa come all'originale.

22ad6c8c-102c-4321-bc7e-4b70ce4b48f1.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 15/09/2017, 15:02

Bella staffa, con cosa l'hai fatta?
Fabio

Land Rover: preferisci il fascino o l,'affidabilità? Il vero Lander riesce ad avere entrambi
quello_là
Avatar utente
 
Messaggi: 3142
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 15/09/2017, 15:07

quello_là ha scritto:Bella staffa, con cosa l'hai fatta?




Bella?
Non mi pare proprio, spero di montare subito il cofano per non farla vedere. :D
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 15/09/2017, 15:09

Ti giuro che non sto scherzando, quando montavo gli impianti a gas vedevo e facevo certe staffe.... :?
Fabio

Land Rover: preferisci il fascino o l,'affidabilità? Il vero Lander riesce ad avere entrambi
quello_là
Avatar utente
 
Messaggi: 3142
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 15/09/2017, 15:10

Ma hai provato se ciucciando con la bocca l'attuatore funziona o è bucato?
Fabio

Land Rover: preferisci il fascino o l,'affidabilità? Il vero Lander riesce ad avere entrambi
quello_là
Avatar utente
 
Messaggi: 3142
Iscritto il: 30/01/2011, 18:21
Località: vicenza - pistoia

Messaggioil 15/09/2017, 15:30

quello_là ha scritto:Ma hai provato se ciucciando con la bocca l'attuatore funziona o è bucato?

ma noooo :lol: :lol:
Dreamer
Avatar utente
 
Messaggi: 138
Iscritto il: 22/10/2010, 13:16
Località: Monza (MB)

Messaggioil 15/09/2017, 18:32

Gianni.C ha scritto:Ciao...
Ho sostituito la pompa di iniezione, montando quella del mio motore il quale era stata rigenerata pochissimo tempo fa.
Poi ho montato l'attuatore della mia vecchia turbina, facendo la staffa in modo da non interferire con il piantone dello sterzo.

Il motore gira perfettamente, sale di giri senza esitazione, però il gambo dell'attuatore sta fermo a qualsiasi numero i giri.
Tubetto collegato alla pompa come all'originale.

22ad6c8c-102c-4321-bc7e-4b70ce4b48f1.jpg

così come si vede dalla foto l'attuatore sembra montato capovolto, la posizione corretta prevede che sia montato in modo da tirare la leva verso la vite di registro per poi allontanarsi quando la pressione aumenta.

Landsaluti

gian
....frustra fit per plura quod fieri potest per pauciora....
gian td5
Avatar utente
 
Messaggi: 3662
Iscritto il: 23/04/2007, 21:29
Località: Ronco Scrivia, ma non sempre

Messaggioil 15/09/2017, 22:57

In un precedente post, mi hai scritto che l'attuatore originale del 300 andava benissimo. Infatti ho montato proprio quello. Ma dal momento che "si allunga" pompando aria dentro, suppongo che al minimo o in condizioni di motore al minimo, il gambo debba stare corto e allungarsi accelerando grazie all'aria che entra dall'aspirazione. O sbaglio?
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 16/09/2017, 11:30

Gianni.C ha scritto:In un precedente post, mi hai scritto che l'attuatore originale del 300 andava benissimo. Infatti ho montato proprio quello. Ma dal momento che "si allunga" pompando aria dentro, suppongo che al minimo o in condizioni di motore al minimo, il gambo debba stare corto e allungarsi accelerando grazie all'aria che entra dall'aspirazione. O sbaglio?

confermo quanto detto ed è vero che l'asta si "allunga", ma nella posizione di riposo la leva di comando delle palette deve essere in battuta contro la vite di registro (se c'è), l'azione dell'attuatore la deve allontanare, se non si rispettano queste condizioni il sistema non funziona.

ricapitolando:
1) nella posizione di riposo l'attuatore deve tenere chiuse le palette.
2) con l'aumentare della pressione l'asta deve poter fuoriuscire e le palette devono aprirsi.

Landsaluti

gian
....frustra fit per plura quod fieri potest per pauciora....
gian td5
Avatar utente
 
Messaggi: 3662
Iscritto il: 23/04/2007, 21:29
Località: Ronco Scrivia, ma non sempre

Messaggioil 16/09/2017, 13:20

gian td5 ha scritto:
Gianni.C ha scritto:In un precedente post, mi hai scritto che l'attuatore originale del 300 andava benissimo. Infatti ho montato proprio quello. Ma dal momento che "si allunga" pompando aria dentro, suppongo che al minimo o in condizioni di motore al minimo, il gambo debba stare corto e allungarsi accelerando grazie all'aria che entra dall'aspirazione. O sbaglio?

confermo quanto detto ed è vero che l'asta si "allunga", ma nella posizione di riposo la leva di comando delle palette deve essere in battuta contro la vite di registro (se c'è), l'azione dell'attuatore la deve allontanare, se non si rispettano queste condizioni il sistema non funziona.

ricapitolando:
1) nella posizione di riposo l'attuatore deve tenere chiuse le palette.
2) con l'aumentare della pressione l'asta deve poter fuoriuscire e le palette devono aprirsi.

Landsaluti

gian




Si confermo è stata montata in questo modo. Ma l'attuatore è durissimo ad aprire. Ti posso dire che provando con la pistola dell'aria, a momenti (se non mantenuto bene) mi scappava dalle mani e continuava a rimanere chiuso. Solo usando la forza e l'aria ad altissima pressione si riusciva a farlo aprire.
Lunedì il pompista me ne presta un'altro.
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 16/09/2017, 17:18

la prova l'hai effettuata con l'attuatore montato ? nel caso, prova a togliere l'asta e fai una prova a vuoto .
TUTTO QUELLO CHE NON C'E'...............NON SI ROMPE

dal '99 ad oggi :
L R 90 HT 19 J
Defender 110 crew cab td5
Defender 110 HT 300tdi
tiburzi
Avatar utente
 
Messaggi: 2385
Iscritto il: 11/08/2013, 17:54
Località: valle del Mignone - terra degli etruschi

Messaggioil 16/09/2017, 18:29

Gianni.C ha scritto:


Si confermo è stata montata in questo modo. Ma l'attuatore è durissimo ad aprire. Ti posso dire che provando con la pistola dell'aria, a momenti (se non mantenuto bene) mi scappava dalle mani e continuava a rimanere chiuso. Solo usando la forza e l'aria ad altissima pressione si riusciva a farlo aprire.
Lunedì il pompista me ne presta un'altro.

la molla interna all'attuatore è molto dura, per cominciare a muovere l'asta tirandola occorrono circa 20 (venti) chili, prova con un dinamometro.

Landsaluti

gian
....frustra fit per plura quod fieri potest per pauciora....
gian td5
Avatar utente
 
Messaggi: 3662
Iscritto il: 23/04/2007, 21:29
Località: Ronco Scrivia, ma non sempre

Messaggioil 16/09/2017, 22:15

Devo provarla in strada. Perché da ferma non muove assolutamente.
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 26/09/2017, 16:27

Ciao.
L'ho provata sotto casa per qualche km (avanti e indietro) ho regolato la Wastegate in modo che il manometro non vada oltre 1 bar.
Sembra che spinga abbastanza bene (anche se sinceramente mi sembra che andasse meglio con il turbo originale), però quando arriva a 1 bar e mollo per cambiare marcia, rilascia una fumata celeste, è da imputare al lavoro fatto, oppure residui sulla scarico dell'olio dello scoppio della vecchia turbina?
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 27/09/2017, 9:41

Gianni.C ha scritto:Ciao.
L'ho provata sotto casa per qualche km (avanti e indietro) ho regolato la Wastegate in modo che il manometro non vada oltre 1 bar.
Sembra che spinga abbastanza bene (anche se sinceramente mi sembra che andasse meglio con il turbo originale), però quando arriva a 1 bar e mollo per cambiare marcia, rilascia una fumata celeste, è da imputare al lavoro fatto, oppure residui sulla scarico dell'olio dello scoppio della vecchia turbina?




Aiutooooo---
Gianni.C
Avatar utente
 
Messaggi: 880
Iscritto il: 21/03/2009, 17:05
Località: NUORO (SARDEGNA)

Messaggioil 27/09/2017, 13:06

potresti avere olio nel tubo di scarico ,rilasciato magari dalla vecchia turbina, o la nuova TGV , ha le tenute non ok che lasciano trafilare olio.
TUTTO QUELLO CHE NON C'E'...............NON SI ROMPE

dal '99 ad oggi :
L R 90 HT 19 J
Defender 110 crew cab td5
Defender 110 HT 300tdi
tiburzi
Avatar utente
 
Messaggi: 2385
Iscritto il: 11/08/2013, 17:54
Località: valle del Mignone - terra degli etruschi

Precedente

Torna a MOTORI & ALIMENTAZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti