Africaland • Leggi argomento - Problema td5, gira a 4 e fuma bianco.

Problema td5, gira a 4 e fuma bianco.

Motore, Carburazione, Iniezione, Distribuzione, Turbo, Elaborazioni

Messaggioil 30/07/2020, 18:31

Buonasera gruppo, vorrei esporre il mio problema col td5.
Qualche settimana ho guadato un fiume e ahimè dopo tanto ho fatto il danno!
La macchina si è piantatata in mezzo al fiume. Centralina bruciata e acqua nel motore. Subito dopo ho preso una Centralina nuova mappata, tagliando alla macchina generale perché era entrata acqua nel motore (ponti, cambio, riduttore) .
Appena cambiata la centralina la macchina parte, ma a freddo gira a 4 e fuma bianco, poi a caldo funziona perfettamente.
Cablaggio cambiato e codifica iniettore fatto.
In diagnosi non da nessun errore e i valoro dei cilindri sono corretti.
Cos'altro posso fare?
Grazie
Qualcuno mi può aiutare?
Devo cambiare un iniettore
LorenzoDef90
 
Messaggi: 6
Iscritto il: 08/03/2020, 21:20

Messaggioil 30/07/2020, 18:50

Da diagnosi dovresti poter fare il test iniettori.
SUPERIUS SUPERIS INFERIUS INFERIS
jerry
Avatar utente
 
Messaggi: 1833
Iscritto il: 19/03/2007, 18:00
Località: Mordor

Messaggioil 30/07/2020, 19:43

LorenzoDef90 ha scritto:Buonasera gruppo, vorrei esporre il mio problema col td5.
Qualche settimana ho guadato un fiume e ahimè dopo tanto ho fatto il danno!
La macchina si è piantatata in mezzo al fiume. Centralina bruciata e acqua nel motore. Subito dopo ho preso una Centralina nuova mappata, tagliando alla macchina generale perché era entrata acqua nel motore (ponti, cambio, riduttore) .
Appena cambiata la centralina la macchina parte, ma a freddo gira a 4 e fuma bianco, poi a caldo funziona perfettamente.
Cablaggio cambiato e codifica iniettore fatto.
In diagnosi non da nessun errore e i valoro dei cilindri sono corretti.
Cos'altro posso fare?
Grazie
Qualcuno mi può aiutare?
Devo cambiare un iniettore


Potrebbero essere diverse le cause, dagli iniettori alla pompa o dal gasolio o il filtro ancora contaminati. Ma anche le rondelle degli iniettori o una leggera piegatura della biella. Insomma se non attacchi una diagnostica o un nanocom devi andare per tentativi.
DEFENDER 90 My2005 - DISCOVERY II TD5 MY2003- Jeep Kj Limited MY03 - Suzuki Sj Samurai -Suzuki Vitara-
apogeo
Avatar utente
 
Messaggi: 2133
Iscritto il: 26/11/2011, 22:16
Località: Teramo / Ascoli Piceno

Messaggioil 30/07/2020, 19:55

Vien proprio da pensare un danno al motore. Ma poi a caldo funziona correttamente?

Inviato dal mio LLD-L31 utilizzando Tapatalk
C'E SEMPRE UNA MANO DISPOSTA AD AIUTARTI...IN FONDO AL TUO BRACCIO...
landy76
Avatar utente
 
Messaggi: 7335
Iscritto il: 26/03/2007, 13:25
Località: Cremona

Messaggioil 30/07/2020, 20:12

Io proverei a mettere una mappa originale e vedere se fa lo stesso difetto.
221068
Avatar utente
 
Messaggi: 4245
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)

Messaggioil 30/07/2020, 20:46

Per me è una biella piegata...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24435
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 30/07/2020, 21:37

se è entrata tutta l'acqua che dici, una biella piegata non è poi così improbabile purtroppo... i guadi sono belli ma portano danni, anche a lungo termine, te lo dice uno che ne ha fatti tanti, anche con l'acqua a metà parabrezza (non gli spruzzi) però poi ha smesso vedendo tanti motori sfasciati (mai i miei, per fortuna) ma soprattutto i danni a lungo termine, cuscinetti in primis

ciao, Ferro
Ferro
Avatar utente
 
Messaggi: 386
Iscritto il: 31/12/2003, 0:14
Località: Longarone (BL)

Messaggioil 30/07/2020, 21:43

Una Biella piegata? Se fosse piegata anche a caldo dovrebbe girare a 4. Comunque quando è entrata l'acqua, non l'ho accesa, prima ho fatto il tagliando completo
LorenzoDef90
 
Messaggi: 6
Iscritto il: 08/03/2020, 21:20

Messaggioil 30/07/2020, 21:44

Dice che a caldo va bene,se ha una biella piegata va male sia a caldo che a freddo. Ha detto che ha montato una centralina mappata, se ha su una mantovani a freddo il motore zoppica un po' e fa fumo bianco.
221068
Avatar utente
 
Messaggi: 4245
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)

Messaggioil 30/07/2020, 22:00

Ciao! Effettivamente potrebbe essere pure quello il problema, dici di provare prima a mettere una mappa originale?
LorenzoDef90
 
Messaggi: 6
Iscritto il: 08/03/2020, 21:20

Messaggioil 30/07/2020, 22:06

Io proverei
221068
Avatar utente
 
Messaggi: 4245
Iscritto il: 07/09/2012, 22:29
Località: arce (FR)

Messaggioil 30/07/2020, 22:25

Se fosse poco piegata ci sarebbe una perdita di compressione modesta che darebbe problemi principalmente a freddo...

Fai fare una prova di compressione, sperando che il problema non sia nel cilindro senza candeletta...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24435
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL


Torna a MOTORI & ALIMENTAZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite