Africaland • Leggi argomento - aumento potenza (INVOLONTARIO) defender td5

aumento potenza (INVOLONTARIO) defender td5

Motore, Carburazione, Iniezione, Distribuzione, Turbo, Elaborazioni

Messaggioil 17/11/2017, 10:41

interessante seguo
Defender TD5 "DRAGO"
vfr2000
Avatar utente
 
Messaggi: 411
Iscritto il: 19/06/2011, 21:59
Località: Piombino (LI)

Messaggioil 17/11/2017, 11:00

E chi lo dice che il def td5 e' lento? Con la mappa originale ha solo il problema( chiamiamolo problema ma non lo e' per tutti) ai bassi in partenza,ti consiglierei di dare una pulita al Maf con dello spray ad uso elettronico,poi vedi se va sempre uguale,poi per toglierti ogni dubbio attacca un nanocom e fai una diagnosi completa,con il nanocom riesci a vedere anche se e' stata cambiata la mappa ma non sempre te ne accorgi ,potrebbero aver scritto una mappa con la stesso nome originale ma modificando i parametri e lo vedi paragonando le mappe con apposito software ,come ti hanno consigliato anche altri amici del forum,faresti prima a registrare una mappa originale fidata e vedere la differenza
Vedere la fila di auto (incolonnate) sulla statale e tu con il Def tranquillo per i campi, non ha prezzo!!!by Mummia
Dominik
Avatar utente
 
Messaggi: 859
Iscritto il: 13/03/2016, 16:08

Messaggioil 18/11/2017, 10:50

visto che ci siamo, qualcuno può dirmi a cosa serve il connettore presente nella scatola filtro dal quale parte un cavo che va a congiungersi con quello proveniente dal debimetro?? che sensore c'e' nella scatola filtro?

per la sostituzione del debimetro ho letto che sarebbe preveribile un siemens vdo ed avrei trovato questo:

https://www.ebay.it/itm/Land-Rover-Defe ... SwR2RZ6jWi

103 euro spese comprese mi sembra un prezzo onesto, che dite?



ps
purtroppo questo fine settimana lo passerò al lavoro, quindi la ricerca del nanocom in zona....è rinviata
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 18/11/2017, 14:25

Il sensore nella scatola filtro dovrebbe essere l'AAP che misura temperatura aria e negli euro 3 pressione atmosferica

Inviato dal mio ASUS_Z00ED utilizzando Tapatalk
landpast
Avatar utente
 
Messaggi: 193
Iscritto il: 07/01/2017, 12:08
Località: Cigliano

Messaggioil 18/11/2017, 17:18

grazie per le informazioni, quindi essendo la mia una euro3 il sensore ha doppia funzione, mi chiedo se anche lui non possa contribuire al bizarro comportamento.

Oggi ho fatto la prova a staccare i cavetti di entrambe i sensori (debimetro più temperatura e pressione aria) ma il mio Def non pareva accorgersene, dopo pochi metri percorsi cambiava ugualmente carattere, ho provato durante la marcia a girare la chiave e spegnere per poi rigirarla e pare si calmi per pochi secondi...poi nuovamente a bombazza :-)
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 18/11/2017, 17:25

Magari potrebbe anche essere il pedale acceleratore da calibrare. Accendi il quadro e lo [code][/code]premi a fondo 5 volte poi si accende la spia motore dopo circa 2/3 minuti si spegne. Così giri la chiave su off e poi accendi la maccuna
alessanadro lombardo
Avatar utente
 
Messaggi: 366
Iscritto il: 16/07/2017, 8:20
Località: Crevoladossola (VB)

Messaggioil 18/11/2017, 18:45

grazie, ho appena effettuato la calibrazione, domani la provo e vediamo cosa succede.

ps
non credo sia questo comunque, difficile che possa influenzare in modo cosi massiccio le prestazioni, credo possa agire sulla risposta.
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 18/11/2017, 19:46

Mi pare che non devi rigirare la chiave ma accender subito dopo

Inviato dal mio ALE-L21 utilizzando Tapatalk
C'E SEMPRE UNA MANO DISPOSTA AD AIUTARTI...IN FONDO AL TUO BRACCIO...
landy76
Avatar utente
 
Messaggi: 6305
Iscritto il: 26/03/2007, 13:25
Località: Cremona

Messaggioil 20/11/2017, 12:56

ho eseguito la ricalibrazione (sia spegnendo e riaccendendo sia accendendo direttamente.....giusto per non lasciare nulla di intentato), non sembra essere cambiato nulla.

Da quanto ho letto se stacco i connettori (dal debimetro e dal rilevatore di temperatura e pressione dell'aria) la centralina dovrebbe inviare al motore un valore di default, se cosi fosse....dovrei immediatamente tornare al defender "normale" seppur non ottimizzato dai sensori.
Ieri ho fatto una piccola prova e credo che non cambiasse nulla anche con i conenttori staccati, questo dovrebbe escludere la rottura dei sensori stessi o sbaglio??


ps
vuoi vedere che alla fine è la centralina??

pps
si...il nanocom...lo so...non infierite! :-)
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 20/11/2017, 15:17

Lo faceva anche il mio Disco.

Stessa cosa. A volte sembrava di avere (ed aveva, in realtà! il 50% della potenza in più)

Non era una impressione, poichè ho i miei metri di paragone: una salita, ad esempio, a volte si faceva in terza. Spesse volte in seconda. Stessa salita.

Ho cominciato a cambiare debimetri, col risultato di aver speso ogni volta 140 euro per non avere nessun miglioramento.

Alla fine ho cambiato il cablaggio che portava olio alla centralina.

Da allora si è normalizzato. Quindi per me è quello.
fanfango
Avatar utente
 
Messaggi: 3141
Iscritto il: 05/12/2003, 16:47
Località: Varese

Messaggioil 20/11/2017, 15:25

interessante, credo infatti che i sensori non abbiano colpe, ho appena percorso i miei soliti 12km per rientrare dal lavoro con i connettori staccati....nessuna differenza, il mio DEF è rimasto "dopato".

Ho appena sostituiro il cablaggio, ma soltanto quello dentro al motore, tu hai cambiato tutto??? anche dal motore alla centralina??? mi pare costi non poco :x
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 20/11/2017, 19:35

Non è che sia la west gate bloccata e quindi sei sempre in overboost??

Inviato dal mio ALE-L21 utilizzando Tapatalk
C'E SEMPRE UNA MANO DISPOSTA AD AIUTARTI...IN FONDO AL TUO BRACCIO...
landy76
Avatar utente
 
Messaggi: 6305
Iscritto il: 26/03/2007, 13:25
Località: Cremona

Messaggioil 20/11/2017, 20:57

La wastegate bloccata è stato il primo pensiero, l'attuatore pneumatico era effettivamente un po'grippato, sostituito, ma il leveraggio della wastgate funzionava senza impuntature, con la semplice azione del dito oscillava aprendo e chiudendo. Esiste la possibilità di lubrificarlo? La temperatura alta mi fa pensare che sia sconsigliabile.
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 21/11/2017, 1:17

Defender90td5 ha scritto:... con la semplice azione del dito oscillava aprendo e chiudendo....

:?: :shock:
cordialmente mauro "se non te ghe ve in aderensa, te ghe va co' ignoransa"
fntmra
Avatar utente
 
Messaggi: 8299
Iscritto il: 04/03/2003, 18:36

Messaggioil 21/11/2017, 7:23

fntmra ha scritto:
Defender90td5 ha scritto:... con la semplice azione del dito oscillava aprendo e chiudendo....

:?: :shock:



Chiaramente senza l'attuatore, nel momento della sostituzione ho provato ad azionare la levetta della wastegate manualmente e mi è sembrato libero, privo di attriti particolari, non rimaneva bloccato in nessuna posizione, il movimento era fluido.
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 29/12/2017, 10:00

rieccomi....
passate le feste vorrei tentare di risolvere il problema, il consumo non è sostenibile per un'auto che utilizzo quotidianamente.

Ho provato a staccare i cablaggi del debimetro e del sensore presente nella scatola filtro (pressione/temperatura aria??) senza ottenere variazioni.

effettuerò nuovamente la pulizia del connettore lato centralina che dovrebbe aver ricevuto nuovamente olio già presente prima della sostituzione del cablaggio iniettori.

Quali altri sensori sono presenti (oltre a quello sulla pompa frizione che giustamente nulla ha a che fare con questo problema) oltre ai sopracitati debimetro e pressione/temperatura in scatola filtro?

in ogni caso...buon fine anno :-)
Gerardo.
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 29/12/2017, 12:01

Defender90td5 ha scritto:La wastegate bloccata è stato il primo pensiero, l'attuatore pneumatico era effettivamente un po'grippato, sostituito, ma il leveraggio della wastgate funzionava senza impuntature, con la semplice azione del dito oscillava aprendo e chiudendo. Esiste la possibilità di lubrificarlo? La temperatura alta mi fa pensare che sia sconsigliabile.


grasso al rame, tiene il calore
Tanbruk
Il futuro dell'Africa è nero.
tanbruk
Avatar utente
 
Messaggi: 1082
Iscritto il: 24/03/2004, 22:59
Località: Milano

Messaggioil 29/12/2017, 14:29

non sara mica la waste-gate CONTROLLO VALVOLA che quando parti non ca e dopo qualche km inizia a funzionare a me successo qualche anno fa mentre andavo a brescia
carotino90
Avatar utente
 
Messaggi: 1096
Iscritto il: 16/03/2012, 19:43
Località: rosignano marittimo livorno

Messaggioil 29/12/2017, 15:29

come prima cosa abbiamo verificato la corretta apertura, l'assenza di attriti sul leveraggio che viene azionato dall'attuatore pneumatico, quest'ultimo risultava una volta al banco un po duretto con movimento poco fluido in presenza di pressione in ingresso, l'abbiamo quindi sostituito a prescindere con uno nuovo, non e' cambiato nulla.
il comportamento anomalo rimane, stamane per esempio partenza subito a razzo, anche a freddo era bella sveglia....ieri il contrario per il primo kilometro pigrizia assoluta e poi prontezza esagerata, il tutto senza sintomi apparenti, affronto una discesa in pigrizia e dopo una curva se dai gas...ti ritrovi alla guida di un'altra macchina :-), da quel momento in poi....al 99% rimarrà bella vispa.

se per waste-gate intendiamo l'attuatore pneumatico che agisce sulla parzializzazione aria turbina...gia' fatto, su questo modello credo che l'aria proveninete dalla scatola filtro tramite un semplice tubicino in gomma....arriva direttamente all'attuatore, non vedo le elettrovalvole presenti si altri modelli. (che sia dentro la scatola filtro??)
ho un sogno.......un defender 4.0 litri 8 cilindri V
Defender90td5
 
Messaggi: 20
Iscritto il: 15/11/2017, 12:57

Messaggioil 29/12/2017, 17:08

Per me non ti rimane altro che farti prestare un bel nanocom, metterci dentro la schedina sd e andare in giro registrando tutto.
Quando ti cambia il comportamento, dopo un pochino, stacca il nano e con calma analizzi cosa è cambiato.
Poi si ragiona.


Inviato dal mio iPad utilizzando Tapatalk
Davide - Defender 110 TD5 SW 2007 ex ENEL
"passo più tempo sotto al Defender che sopra a mia moglie" (anonimo africalander)
pisolo
Avatar utente
 
Messaggi: 1442
Iscritto il: 18/06/2015, 10:50
Località: Siena

PrecedenteProssimo

Torna a MOTORI & ALIMENTAZIONE

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti