Africaland • Leggi argomento - Aiuto: maledetto rumore/vibrazione

Aiuto: maledetto rumore/vibrazione

Cambio, Riduttore, Overdrive, Differenziale, Crociere, Alberi, Semiassi, Giunti Omocinetici

Messaggioil 30/05/2018, 15:43

Ho provato anche a variare la pressione degli pneumatici ma non cambia il risultato

E' difficile dire se vibra nella parte anteriore o posteriore.

Ma se senza albero anteriore con il blocco inserito rimane il rumore per me l'imputato principale è il riduttore o il cambio

Il ponte anteriore non subendo la trazione non penso che possa vibrare.

Mi è venuto in mente adesso, potrebbe dare qualche indicazione se tolgo le flange anteriori in modo tale da andare a due ruote motrici continuando a trascinare differenziale anteriore e omocinetici?
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 30/05/2018, 19:50

boxer ha scritto:Mi è venuto in mente adesso, potrebbe dare qualche indicazione se tolgo le flange anteriori in modo tale da andare a due ruote motrici continuando a trascinare differenziale anteriore e omocinetici?


io toglierei prima l'albero anteriore così dai anche una bella pulita e ingrassata alle crociere, poi eventualmente le flangie.
è solo una questione di caparbietà, ma in fondo ci arrivi :D
...Leave no trace

Filippo - Land Rover Defender 110 - 300 tdi
kamaleon
Avatar utente
 
Messaggi: 1322
Iscritto il: 22/06/2009, 18:34
Località: bologna

Messaggioil 30/05/2018, 20:59

Io anche ho una vibrazione che sparisce viaggiando senza albero anteriore o mettendo in folle mentre si viaggia.
Ho fatto tutte le prove possibili...ora devo provare un'altro riduttore...
Ciao
Gabriele

- MUD LANDERS 4x4 -

-Now you know what people see in a range rover-
Gabri(landy88)
Avatar utente
 
Messaggi: 983
Iscritto il: 29/10/2004, 22:28
Località: Giulianello (LT)

Messaggioil 31/05/2018, 15:24

kamaleon ha scritto:
boxer ha scritto:Mi è venuto in mente adesso, potrebbe dare qualche indicazione se tolgo le flange anteriori in modo tale da andare a due ruote motrici continuando a trascinare differenziale anteriore e omocinetici?


io toglierei prima l'albero anteriore così dai anche una bella pulita e ingrassata alle crociere, poi eventualmente le flangie.
è solo una questione di caparbietà, ma in fondo ci arrivi :D


Domani sostituisco l'olio con MTF e vedo come si comporta.
Se cambia il rumore o compare a temperature diverse rispetto a prima allora vuol dire che il principale sospettato è il cambio.
Se non cambia niente vuol dire che il cambio è da scartare come fonte della vibrazione, e da domani utilizzerò l'olio raccomandato da mamma land.

P.S.
il meccanico ha verificato anche tutti i supporti motore/cambio/riduttore ma sono perfettamente integri e allentandoli nessuno di questi era in tensione.

Vi aggiorno sui risultati delle prove che farò domani con l'olio nuovo.

Fabio
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 31/05/2018, 20:22

...supporti motore...quanta luce hai tra gomma e supporto in alluminio?
Att.ne lavorare sui mezzi da offroad è il mio lavoro; quindi valutate di testa vostra un eventuale conflitto di interessi
arkadia
Avatar utente
 
Messaggi: 7251
Iscritto il: 13/01/2004, 18:51
Località: Reggio Emilia

Messaggioil 31/05/2018, 22:21

...300tdi, Marcello ;)
Defender 110" SW County Td% Cetriobolide
"τοῦ λόγου δ' ἐόντος ξυνοῦ ζώουσιν οἱ πολλοὶ ὡς ἰδίαν ἔχοντες φρόνησιν"
Ἡράκλειτος ὁ Ἐφέσιος
"All'interno gli interni"
©Subito.it
Silvio
Avatar utente
 
Messaggi: 12533
Iscritto il: 17/03/2003, 10:43
Località: Roma
SOCIO AL

Messaggioil 01/06/2018, 7:16

...ummmm 300tdi allora non serve misurare

i supporti motore è strano
se sono originali LR non hanno mai noie....e quelli non originali vibrano da subito.

confermi che vibrazione e calore sono collegati?
Att.ne lavorare sui mezzi da offroad è il mio lavoro; quindi valutate di testa vostra un eventuale conflitto di interessi
arkadia
Avatar utente
 
Messaggi: 7251
Iscritto il: 13/01/2004, 18:51
Località: Reggio Emilia

Messaggioil 01/06/2018, 7:36

assicurati anche che il tubo di scarico sia libero e non tocchi da nessuna parte
...Leave no trace

Filippo - Land Rover Defender 110 - 300 tdi
kamaleon
Avatar utente
 
Messaggi: 1322
Iscritto il: 22/06/2009, 18:34
Località: bologna

Messaggioil 01/06/2018, 8:04

arkadia ha scritto:...ummmm 300tdi allora non serve misurare

i supporti motore è strano
se sono originali LR non hanno mai noie....e quelli non originali vibrano da subito.

confermi che vibrazione e calore sono collegati?


I supporti sono originali e sono stati controllati tutti.

Confermo, ho il sensore temperatura montato sul cambio.
Uso quello come parametro per verificare la temperatura della trasmissione, credo che (a parte il valore assoluto) la temperatura dell'olio del riduttore e dei differenziali salga in proporzione con quella del cambio.

Fino ai 30 gradi non vibra e non fa rumore.
Tra i 30 e i 40 gradi si comincia a sentire la vibrazione, ma solo se la conosci già e ci fai particolare attenzione
Sopra i 40 gradi aumenta proporzionalmente alla temperatura, e arrivato intorno ai 50 gradi si sente chiaramente vibrazione e rumore.
Devo dire che a 50/60 gradi di temperatura olio cambio la vibrazione e il rumore si sente sempre, a volte più intensa a volte meno intensa, ma è sempre presente.

Ho provato a variare la pressione delle gomme ma non ho sentito differenze.

Il differenziale anteriore e i giunti omocinetici sono ancora gli originali ma il tutto ha un po di gioco, compatibile con gli oltre 300.000km del def.
Il cambio è originale con gli stessi km, funziona bene sia a caldo negli innesti delle marce e non ha nessun cuscinetto che canta.
Il riduttore è stato revisionato da 60.000 km e non presenta giochi negli alberi di uscita verso le flange degli alberi di trassmissione.
Il differenziale posteriore è stato revisionato da poco e ha 2000 km

Oggi non riesco a fare la prova con l'olio MTF nel cambio perché non mi è ancora arrivato.

Fabio
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 01/06/2018, 8:22

kamaleon ha scritto:assicurati anche che il tubo di scarico sia libero e non tocchi da nessuna parte


Ho già verificato, è libero e non tocca da nessuna parte.
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 01/06/2018, 8:58

boxer ha scritto:
arkadia ha scritto:...ummmm 300tdi allora non serve misurare

i supporti motore è strano
se sono originali LR non hanno mai noie....e quelli non originali vibrano da subito.

confermi che vibrazione e calore sono collegati?


I supporti sono originali e sono stati controllati tutti.

Confermo, ho il sensore temperatura montato sul cambio.
Uso quello come parametro per verificare la temperatura della trasmissione, credo che (a parte il valore assoluto) la temperatura dell'olio del riduttore e dei differenziali salga in proporzione con quella del cambio.

Fino ai 30 gradi non vibra e non fa rumore.
Tra i 30 e i 40 gradi si comincia a sentire la vibrazione, ma solo se la conosci già e ci fai particolare attenzione
Sopra i 40 gradi aumenta proporzionalmente alla temperatura, e arrivato intorno ai 50 gradi si sente chiaramente vibrazione e rumore.
Devo dire che a 50/60 gradi di temperatura olio cambio la vibrazione e il rumore si sente sempre, a volte più intensa a volte meno intensa, ma è sempre presente.

Ho provato a variare la pressione delle gomme ma non ho sentito differenze.

Il differenziale anteriore e i giunti omocinetici sono ancora gli originali ma il tutto ha un po di gioco, compatibile con gli oltre 300.000km del def.
Il cambio è originale con gli stessi km, funziona bene sia a caldo negli innesti delle marce e non ha nessun cuscinetto che canta.
Il riduttore è stato revisionato da 60.000 km e non presenta giochi negli alberi di uscita verso le flange degli alberi di trassmissione.
Il differenziale posteriore è stato revisionato da poco e ha 2000 km

Oggi non riesco a fare la prova con l'olio MTF nel cambio perché non mi è ancora arrivato.

Fabio

dopo una revisione al riduttore ho messo un olio da supermercato, 80/90...ci ho fatto 500 chilometri e quindi l'ho cambiato in virtù del mtf, bene, prima era silenzioso, ora vibra anche il mio, soprattutto da fermo e a temperatura calda.
lo smilzo
 
Messaggi: 381
Iscritto il: 16/06/2010, 6:26

Messaggioil 01/06/2018, 9:06

nel riduttore ci và l'89W90 GL4G/GL5
nel cambio ( R380) ci và l'MTF94 ( land rover)
...Leave no trace

Filippo - Land Rover Defender 110 - 300 tdi
kamaleon
Avatar utente
 
Messaggi: 1322
Iscritto il: 22/06/2009, 18:34
Località: bologna

Messaggioil 01/06/2018, 9:53

kamaleon ha scritto:nel riduttore ci và l'89W90 GL4G/GL5
nel cambio ( R380) ci và l'MTF94 ( land rover)


Giusto
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 08/06/2018, 6:53

Ieri ho ritirato il Defender con olio MTF e ho fatto le prove per vedere come si comporta.
Devo dire che a parità di condizioni il rumore/vibrazione è praticamente sparito.

Non riesco a capire come l'olio possa influire, immagino che il tipo di olio influisca sulla fluidità degli innesti o sulla rumorosità dei cuscinetti, mi è incomprensibile come faccia a innescare o far sparire una vibrazione, e soprattutto quale è l'origine della vibrazione nel cambio.

Adesso vedo come evolve la situazione, un a cosa è certa, d'ora in avanti solo MTF.



Inviato dal mio moto x4 utilizzando Tapatalk
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Messaggioil 08/06/2018, 7:55

MTF è generico v'è ne sono tanti con questa sigla, importante che sia l'MTF94 della land rover.

Non riesco a capire come l'olio possa influire, immagino che il tipo di olio influisca sulla fluidità degli innesti o sulla rumorosità dei cuscinetti, mi è incomprensibile come faccia a innescare o far sparire una vibrazione, e soprattutto quale è l'origine della vibrazione nel cambio.

Le tolleranze, forse al limite, vengono compensate da un olio che lascia sui componenti un "film" maggiore rispetto al precedente olio. A questo punto assicurati anche che l'olio del ridutore sia quello giusto
...Leave no trace

Filippo - Land Rover Defender 110 - 300 tdi
kamaleon
Avatar utente
 
Messaggi: 1322
Iscritto il: 22/06/2009, 18:34
Località: bologna

Messaggioil 08/06/2018, 8:19

kamaleon ha scritto:MTF è generico v'è ne sono tanti con questa sigla, importante che sia l'MTF94 della land rover.


Certamente, ho messo MTF94 originale Land Rover, questa volta mi sono attenuto alle specifiche.
------------------------------------------------
Arturo - Discovery - Tdi200
Romeo - Defender 110 - Tdi 300
-----
Immagine
boxer
Avatar utente
 
Messaggi: 995
Iscritto il: 22/09/2004, 19:29
Località: Rivoli (To)

Precedente

Torna a TRASMISSIONE

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite