Africaland • Leggi argomento - toc toc ...arrivo nel gruppo !

toc toc ...arrivo nel gruppo !

Tutto sulle Land-Rover SI, SII, SIII, Half-Ton

Messaggioil 05/09/2019, 15:20

mi sto allarmando, HPX non lubrifica bene?
mi sembrava di aver risolto la fumosità che con quello è diminuita moltissimo
certo il motore non è più giovanissimo ma non va male adesso che fuma nella normalità e consuma poco olio (circa 100/150 g. ogni 1000 Km)
Devo tornare sui miei passi? :o
carlocosta
 
Messaggi: 302
Iscritto il: 30/01/2013, 19:26
Località: fra Veneto e Lombardia

Messaggioil 05/09/2019, 15:21

lumi ha scritto: naturalmente minerale,vero


Perché naturalmente? ci sono varie scuole di pensiero in proposito, io personalmente l' olio minerale lo utilizzo per le cerniere delle porte, nei motori di qualunque tipo utilizzo lubrificanti di sintesi, se è stato usato a lungo olio minerale ed il motore è pieno di morchie e lacche, fai qualche cambio ravvicinato prima con un minerale, poi semisintetici e alla fine quello totalmente sintetico, questo a patto che il motore sia in ordine, se tenute e guarnizioni tengono solo grazie alle morchie depositate rischi che inizi a perdere da qualche parte…
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 05/09/2019, 15:27

carlocosta ha scritto:mi sto allarmando, HPX non lubrifica bene?
mi sembrava di aver risolto la fumosità che con quello è diminuita moltissimo
certo il motore non è più giovanissimo ma non va male adesso che fuma nella normalità e consuma poco olio (circa 100/150 g. ogni 1000 Km)
Devo tornare sui miei passi? :o


Se ci metti un olio viscoso come il miele riduci si il consumo e di conseguenza la fumosità, ma anche la lubrificazione del motore ne risente, se consuma troppo olio se ne deve individuare la causa ed intervenire su quella, la mia, con motore rifatto da circa 40.000 km ne consuma circa un litro ogni 2-3.000 km (Mobil 1 sintetico), la cosa non mi preoccupa affatto, non vado certo in rovina per quello, magari con un 20W50 minerale dimezza i consumi, ma non cambio certo tipo di olio per quello, un motore va bene se non mangia troppo olio (il limite su macchine così vecchie è di 1 litro ogni 1.000 km), ma non è che cambiando olio e mettendone uno che ne mangia meno il motore vada meglio…

Il mio meccanico di fiducia da sempre mi ha detto di stare alla larga dall' HPX e dai vari additivi miracolosi, secondo lui l' HPX lo mettono certi venditori quando hanno auto con motori alla frutta per poterle vendere più agevolmente...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 05/09/2019, 20:23

grazie Roby utilizzerò il criterio di cambio graduale da minerale, semisintetico, sintetico, vediamo come risponde questo motore, di cui non so nulla.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 05/09/2019, 20:28

grazie Jam per la targa :lol:
bellissima, scaricata, domani la stampo e l'appendo in ufficio!
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 10/09/2019, 23:26

ho difficoltà a trovare il 10W40 o 10W50 minerale nei vari siti che trattano oli, solo su ebay UK ho trovato il 20w50 :?
Qualcuno ha qualche dritta, oppure mi oriento su un semisintetico?
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 01/12/2019, 21:59

Ciao ragazzi
oggi pensavo proprio di farvi ascoltare il " rombo " del mio Land...no invece niente :?
Sostituito il vecchio olio e relativo filtro, il filtro del gasolio, ( il decantatore carburante l'avevo già pulito tempo fa ), eseguito la procedura 19 50 01 di adescamento, preriscaldamento ed accensione: non parte. Sinceramente non ho voluto fare molti tentativi ed anche con i tempi di preriscaldamento non sono andato oltre i 12 secondi, il motorino d'avviamento gira bene ed in un tentativo per tre secondi si è anche acceso il motore, emettendo una vigorosa fumata nera! Il Land è fermo da due anni dunque ci sta che l'accensione non sia immediata, ma la ragione che mi ha fatto sospendere i tentativi è un'altra. Alla fine del tentativo di accensione non andato a buon fine,dalla zona motorino di avviamento, ma non da lui,esce del fumo bianco per qualche secondo. L'estintore era a portata d'uso :D l'odore nè di componente elettrico bruciato nè di combustione, non sono riuscito a capire da dove usciva questo fumo tipo sigaretta, o meglio non mi sembra verosimile quello che ho visto: il fumo sembrerebbe uscire dalla tiranteria dell'acceleratore manuale...nell'allegata foto con un segno giallo ho circoscritto il punto...forse, non è che si capisca molto ma provate per cortesia a darmi una spiegazione. Comunque tentativi sospesi.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 01/12/2019, 22:14

Da li non credo proprio possa uscire fumo, ma nei dintorni ci sono cavi elettrici…

Lo spurgo è stato fatto bene?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 01/12/2019, 22:20

posso provare a rifarlo, l'ho fatto sia allentando il dado sopra il filtro del gasolio ed agendo sulla leva di adescamento, fino all'uscita del gasolio dal dado, che dagli spurghi della cav.
vero in quella zona ci sono cavi elettrici ...
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 01/12/2019, 22:46

Gasolio nuovo e pulito? Fanne uscire abbondante dalla pompa CAV in modo da essere sicuro che non ci siano più bolle d' aria.
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 01/12/2019, 22:59

Ok Roby, poi controllerò anche ad uno a d uno i cavi attorno al motorino di avviamento. ;)
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 07/12/2019, 22:17

[quote="roby65to"]Da li non credo proprio possa uscire fumo, ma nei dintorni ci sono cavi elettrici…

...già Roby, oggi eravamo in due nel tentativo di accensione e si sono viste chiaramente le scintille nel punto illustrato nelle foto che allego.
Sui due cavi avevo riscontrato una leggera spellatura in quel punto, ragione per cui avevo rimosso il nastro isolante e rifatto la nastratura, ma evidente non è servito.
Forse è meglio sostituire il cablaggio dal motorino all'accensione, non mi sembra però di aver visto su aut..parks un ricambio dedicato. :?
Lo spurgo l'ho rifatto per prudenza ed il motore stava anche " prendendo", ma poi ho smesso d'insistere alla comparsa delle scintille :roll: .
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di lumi il 07/12/2019, 22:29, modificato 1 volta in totale.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 07/12/2019, 22:22

Quel tratto fa parte del cablaggio principale, se non vuoi sostituire tutto, ti puoi rifare quel tratto utilizzando fili di sezione adeguata, nastrandoli insieme e sostituendoli dal cruscotto al motorino di avviamento, se non ricordo male sono due, uno marrone grande che porta il positivo per alimentare tutto dentro l' abitacolo ed uno bianco rosso per alimentare il solenoide del motorino.
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 07/12/2019, 22:32

corretto Roby, sai dirmi per cortesia che sezione hanno?
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 07/12/2019, 22:58

Non te lo so dire, io ho ancora gli originali...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 07/12/2019, 23:02

ok, ne prelevo un campione ;)
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 07/12/2019, 23:06

tanto lo devi staccare e togliere, parte dal commutatore di accensione...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 07/12/2019, 23:27

e riapriamo il cruscotto strumenti...ormai comincio a conoscerlo questo Land :D
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 08/12/2019, 23:10

ciao a tutti
ecco questi sono i due cavi dopo aver rimosso la nastratura.
Faccio un po' fatica a capire come due piccole lesioni come potete vedere nella foto, nastrate singolarmente e poi in modo solidale siano riuscite a scintillare.
Considerato il fatto che i due cavi nella parte dietro il pannello strumenti, se non sbaglio, confluiscono in una treccia di altri cavi...non è forse meglio riprovare a proteggerli con una termostriscia, prima di metter mano a quel groviglio di fili ?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 08/12/2019, 23:50

Se il danno è solo l' isolamento ed il rame è integro, potresti mettere due strati di termoretraibile e poi nastrare il tutto…

Occhio al cavo marrone, è il positivo permanente che alimenta tutto l' impianto elettrico, se va a massa la macchina può prendere fuoco.
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

PrecedenteProssimo

Torna a SERIE & HALF-TON

Chi c’è in linea

Visitano il forum: Andreacat, Dario70 e 2 ospiti