Africaland • Leggi argomento - toc toc ...arrivo nel gruppo !

toc toc ...arrivo nel gruppo !

Tutto sulle Land-Rover SI, SII, SIII, Half-Ton

Messaggioil 28/03/2020, 15:55

Eh vedo che mi avete dato un po' di lavoro... :D come sempre grazie per la pazienza.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 28/03/2020, 16:03

Confermo, ho staccato solo il marrone che entra nell'abitacolo e non scintilla più quando collego i due poli
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 28/03/2020, 18:17

ho riattaccato il cavo marrone al motorino, messo i morsetti alla batteria e si è verificato lo scintillio.
Ho scollegato il cavo marrone dal commutatore dietro al cruscotto lasciandolo collegato al motorino e non scintilla, a questo punto il problema dovrebbe essere questo cavo marrone.
Domanda: è normale che con questo cavo staccato dal commutatore, anche se giro la chiave non funziona assolutamente nulla?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 28/03/2020, 19:07

Si è giusto , e l'alimentazione principale e non e sotto fusibile, quindi il problema è da lì in avanti,potrebbe essere il nottolino accensione...
88 seriesIII diesel 1975----- 109 series III petrol 1973 Camel-Trophy ----- Stage one 1980 petrol V8 stage One 1982 petrol V8
Se provi il V8 .........non potrai piu' farne a meno!!!
Super88
Avatar utente
 
Messaggi: 156
Iscritto il: 06/05/2012, 21:24

Messaggioil 28/03/2020, 21:38

a questo punto riattacca il marrone grande sul commutatore di accensione stacca il marrone più piccolo che alimenta tutti i servizi non sotto chiave e vedi cosa succede...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 9:49

Buongiorno ragazzi.
A questo punto non ci capisco più nulla.Come suggerito ho staccato dal motorino il cavo piccolo marrone ed ho reinserito il cavo marrone grosso nel commutatore, ricollegato la batteria e niente scintille, all'interno spia verde posizione accesa . Ricollegato il cavetto piccolo marrone al motorino, per avere la controprova,batteria, niente non sfregola più.Perché? Ho rimesso tutto come prima, ho girato la chiave e funzionano i vari servizi. :6 beh ma non sono tranquillo.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 9:52

o c'era qualcosa di acceso che adesso è spento, oppure un cavo danneggiato andava a massa e muovendolo lo hai isolato, ma in questo caso sarebbe una bomba innescata, tutto dipende dall' entità delle scintille, se da corto circuito o da assorbimento...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 9:56

lumi ha scritto:Come suggerito ho staccato dal motorino il cavo piccolo marrone ed ho reinserito il cavo marrone grosso nel commutatore


Il suggerimento era quello di staccare il marrone piccolo dal commutatore di accensione e non dal motorino, dal momento che staccando quello che entrava nell' abitacolo non scintillava più, era automaticamente escluso tutto quello che in quel momento era ancora collegato al motorino di avviamento, marrone piccolo compreso che è il battery sensing dell' alternatore...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 10:02

Si Roby, considerato che non c'era niente acceso, propendo per la seconda ipotesi, purtroppo. Le scintille erano molto piccole in rapida successione con rumore simile a quando "mettevi la locomotiva lima sui binari."...vi è piaciuta questa...? :lol: mi sa che siete troppo giovani... :roll:
Pronto ad ascoltare i prossimi passi da fare, se ne avete voglia...
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 10:04

Chiedo scusa non avevo visto la tua risposta...ricontrollo.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 10:05

Scusa Roby non avevo visto la tua risposta, ricontrollo.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 10:08

Se adesso non lo fa più, non credo serva a molto, ma di sicuro il problema è nei fili che hai mosso o toccato quando hai staccato il marrone dal commutatore di accensione… controlla bene tutto li intorno...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 10:13

lumi ha scritto:all'interno spia verde posizione accesa


La spia verde nel tachimetro è la pressione dell' olio...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 10:18

Quello che però non sono riuscito a capire, sono scintille di lieve entità dovute ad un assorbimento di corrente, oppure vere e proprie sfiammate dovute ad un corto circuito? C'è una notevole differenza...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 11:16

No Roby, sicuramente non erano fiammate.
La spia verde intendevo quella del pannellino strumenti ausiliari.
Certo che dietro il cruscotto c'è un bel groviglio...mi era venuta l'idea di staccare il commutatore dal piantone dello sterzo, ma non riuscivo a capire che tipo di viti fossero state montate....poi sono andato a vedermi come sono fatte le 589236...e ho capito...viti spezzate! Adesso mi faccio venire qualche idea per controllare la dietro.
Ciaoooo
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 11:36

Se si è accesa la spia verde sul pannellino, vuol dire che avevi le luci accese, sei sicuro che non fosse quella la causa delle scintille?
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 11:50

Eh a questo punto non sono sicuro no, anche perché avendo smontato i due wings non avevo un controllo visivo certo , anche se non vedevo il riflesso delle posizioni posteriori.
Ricontrollo ancora le matassa dietro il cruscotto,poi le rimetto a posto ma senza assemblare e provo a fare questa agognata accensione. Ho messo le due masse nuove , saldato il morsetto polo positivo e vediamo cosa succede...
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

Messaggioil 29/03/2020, 12:01

Fossero stati solo i due fanalini posteriori, avrebbe fatto una scintilla veramente minima, fai la prova lasciando le luci accese e guarda se rifà la scintilla che vedevi...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 24945
Iscritto il: 07/04/2003, 11:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 29/03/2020, 14:04

Credo che ai solo un problema di assorbimento e non te ne sei accorto, già con gli anabaglianti accesi se provi a staccare e riattaccare fa una bella fiammata, da come racconti un fruscio treno lima.....
Un filo come quello marrone se va in corto dopo pochi secondi si fonde e si incendia.
88 seriesIII diesel 1975----- 109 series III petrol 1973 Camel-Trophy ----- Stage one 1980 petrol V8 stage One 1982 petrol V8
Se provi il V8 .........non potrai piu' farne a meno!!!
Super88
Avatar utente
 
Messaggi: 156
Iscritto il: 06/05/2012, 21:24

Messaggioil 29/03/2020, 14:26

Si Super88, erano come stelline, comunque adesso vado a simulare la condizione originaria e poi vi dico, sicuramente non avevo inserito la chiave nel quadro.
ex land Rover 90 12j ora Land Rover 88 III
lumi
Avatar utente
 
Messaggi: 657
Iscritto il: 31/10/2010, 18:55
Località: Arizzano - Verbania

PrecedenteProssimo

Torna a SERIE & HALF-TON

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti