Africaland • Leggi argomento - Disco 2 Td5.. help me please!

Disco 2 Td5.. help me please!

Tutto sul Discovery 1, 2, 3, 4 e 5

Messaggioil 02/12/2022, 16:00

Buona sera a tutti, sono da pochi mesi possessore di un Disco II che sto tentando di riportare in perfetta efficienza.
nonostante diversi interventi non riesco a risolvere alcuni problemi, potreste aiutarmi con qualche dritta?

1) Difficoltà di avviamento: A freddo è come se il circuito di alimentazione si scaricasse. Bisogna insistere parecchio con il motorino di avviamento, abbiamo pulito la pompa del serbatoio la quale eroga una pressione di 4,4 bar, sostituito tutte e 4 le candelette, sostituito i gommini degli iniettori e le rondelle in rame, messi in fase gli iniettori, sostituito i cablaggi, pulito il connettore della centralina ma il difetto persiste anche se parecchio attenuato. Mi resta solo il dubbio sui gommini che abbiamo montato, dei Britpart neri.. dopodichè si brancola nel buio. Suggerimenti su cos'altro guardare?

2) Vibrazioni: si sentono veramente tanto le vibrazioni del motore. Sostituiti supporti motore e cambio, ma anche in questo caso il difetto rimane ed anche se molto attenuato è comunque fastidioso, vibra tutto ed alla guida la macchina è "ruvida" e per nulla piacevole. Che altri supporti potrei sostituire? Non ne trovo altri..

3) Elettroventola che rimane sempre accesa. Ho letto pagine e pagine di discussioni in merito, ma a parte il reset degli errori in centralina, che abbiamo fatto senza ottenere risultati, non ho trovato altre soluzioni. Abbiamo anche sostituito il sensore di temperatura, ma niente.

Grazie mille a chi mi aiuterà.
Overfinch
 
Messaggi: 15
Iscritto il: 30/10/2022, 21:37

Messaggioil 02/12/2022, 16:08

ovviamente...hai sostituito 5 candelette...non 4 come, hai scritto...idem per il numero degli iniettori... ;)
Cast a cold Eye
On Life, on Death.
Horseman, pass by
kloda
Avatar utente
 
Messaggi: 987
Iscritto il: 23/06/2019, 22:29
Località: Milano
SOCIO AL

Messaggioil 02/12/2022, 16:23

kloda ha scritto:ovviamente...hai sostituito 5 candelette...non 4 come, hai scritto...idem per il numero degli iniettori... ;)

No!
Il meccanico mi ha testualmente riferito di aver cambiato solo 4 candelette perchè tante ne avrebbe il motore. La cosa mi ha lasciato stupito perchè ignorantemente penso "5 cilindri = 5 candelette", ma guardando il motore ne trovo anch'io quattro. Mi ha detto una fesseria? Inizialmente la cosa che mi ha convinto è che tutti i kit che trovo in vendita per i Td5 sono composti da nr. 4 candelette..
I gommini sostituiti, invece, sono ovviamente 5..
Ultima modifica di Overfinch il 02/12/2022, 16:29, modificato 1 volta in totale.
Overfinch
 
Messaggi: 15
Iscritto il: 30/10/2022, 21:37

Messaggioil 02/12/2022, 16:29

kloda ha scritto:ovviamente...hai sostituito 5 candelette...non 4 come hai scritto

Kloda,
non ha affatto sbagliato Overfinch a scrivere quattro.
Il motore Td5 ha cinque cilindri, ma solo quattro candelette.
Come e perché il quinto cilindro sia senza è un mistero, ma così è.

Ciao.
Mauro
Il Signore ha dato, il Signore ha tolto, sia benedetto il nome del Signore! (Giobbe 1,21)
birrone
Avatar utente
 
Messaggi: 4207
Iscritto il: 28/07/2008, 17:44
Località: Sampeyre (CN)
SOCIO AL

Messaggioil 02/12/2022, 16:32

Cribbio...questa proprio non la sapevo e mai me la sarei immaginata...
Cast a cold Eye
On Life, on Death.
Horseman, pass by
kloda
Avatar utente
 
Messaggi: 987
Iscritto il: 23/06/2019, 22:29
Località: Milano
SOCIO AL

Messaggioil 02/12/2022, 16:39

letto un po qua e la...sembra una scelta progettuale per utilizzare vecchie testate con 4 candelette evitando di implementarne una quinta con conseguente riprogettazione e omologazione...quindi il quinto cilindro è trascinato dagli altri 4 in avviamento... :roll:
Cast a cold Eye
On Life, on Death.
Horseman, pass by
kloda
Avatar utente
 
Messaggi: 987
Iscritto il: 23/06/2019, 22:29
Località: Milano
SOCIO AL

Messaggioil 02/12/2022, 20:09

Non c'e' la candeletta perche' al suo posto c'e' il regolatore di pressione e l'ingresso gasolio
Genuine Defender Club Italia on Facebook
apogeo
Avatar utente
 
Messaggi: 2185
Iscritto il: 26/11/2011, 22:16
Località: Ascoli Piceno

Messaggioil 02/12/2022, 20:51

Il sensore di giri? Come sta
Ciao Francesco
Flaviuti ha scritto.
L'importante è scrivere, anche se a volte non vieni considerato....non ti abbattere...sembrano tutti insormontabili, ma alla fine sono stupendi!!!!!!
stilus
Avatar utente
 
Messaggi: 1652
Iscritto il: 25/10/2004, 20:31
Località: Marineo (PA)

Messaggioil 02/12/2022, 22:09

apogeo ha scritto:Non c'e' la candeletta perche' al suo posto c'e' il regolatore di pressione e l'ingresso gasolio


ah ok...quindi ha una logica meccanica, non economica...bene
Cast a cold Eye
On Life, on Death.
Horseman, pass by
kloda
Avatar utente
 
Messaggi: 987
Iscritto il: 23/06/2019, 22:29
Località: Milano
SOCIO AL

Messaggioil 02/12/2022, 22:17

Overfinch ha scritto:Buona sera a tutti, sono da pochi mesi possessore di un Disco II che sto tentando di riportare in perfetta efficienza.
nonostante diversi interventi non riesco a risolvere alcuni problemi, potreste aiutarmi con qualche dritta?

1) Difficoltà di avviamento: A freddo è come se il circuito di alimentazione si scaricasse. Bisogna insistere parecchio con il motorino di avviamento, abbiamo pulito la pompa del serbatoio la quale eroga una pressione di 4,4 bar, sostituito tutte e 4 le candelette, sostituito i gommini degli iniettori e le rondelle in rame, messi in fase gli iniettori, sostituito i cablaggi, pulito il connettore della centralina ma il difetto persiste anche se parecchio attenuato. Mi resta solo il dubbio sui gommini che abbiamo montato, dei Britpart neri.. dopodichè si brancola nel buio. Suggerimenti su cos'altro guardare?

2) Vibrazioni: si sentono veramente tanto le vibrazioni del motore. Sostituiti supporti motore e cambio, ma anche in questo caso il difetto rimane ed anche se molto attenuato è comunque fastidioso, vibra tutto ed alla guida la macchina è "ruvida" e per nulla piacevole. Che altri supporti potrei sostituire? Non ne trovo altri..

3) Elettroventola che rimane sempre accesa. Ho letto pagine e pagine di discussioni in merito, ma a parte il reset degli errori in centralina, che abbiamo fatto senza ottenere risultati, non ho trovato altre soluzioni. Abbiamo anche sostituito il sensore di temperatura, ma niente.

Grazie mille a chi mi aiuterà.


1) Valvola di non ritorno codice WJN500110

2) Volano

3) l'elettro ventola sul Td5 serve solo per l'aria condizionata, la ventola del radiatore dell' acqua motore è a giunto viscoso ed è normale che giri di continuo, si autoregola con la temperatura
"Qui dentro è sempre più Afrociorisvoltinoland..." Dal vangelo secondo Digger 20/09/22

Se avete bisogno di un TORNITORE/FRESATORE eccomi qui!
OnlyGasseRovescio
Avatar utente
 
Messaggi: 620
Iscritto il: 17/07/2011, 0:45
Località: i poggio più nsù (Poggibonsi, SI)

Messaggioil 03/12/2022, 9:39

Grazie mille, sostituirò quanto prima la valvola di non ritorno.. al volano, invece, penserò in seguito.
E' proprio l'elettroventola a rimanere sempre accesa, come se ci fosse il clima inserito.. prima o dopo ne verremo a capo.
Overfinch
 
Messaggi: 15
Iscritto il: 30/10/2022, 21:37

Messaggioil 03/12/2022, 11:12

E' proprio l'elettroventola a rimanere sempre accesa, come se ci fosse il clima inserito..

Se l'elettroventola gira sempre e' per via che il motore ha preso una scaldata e la centralina ecu e' intervenuta a dare man forte con l'elettroventola. Questo sempre se non hai l' A/C sempre accesa ovviamente. Per tornare alla normalita' azzera gli errori in centralina col nanocom e comunque guarda che errori vecchi erano presenti.
Genuine Defender Club Italia on Facebook
apogeo
Avatar utente
 
Messaggi: 2185
Iscritto il: 26/11/2011, 22:16
Località: Ascoli Piceno

Messaggioil 03/12/2022, 11:25

apogeo ha scritto:E' proprio l'elettroventola a rimanere sempre accesa, come se ci fosse il clima inserito..

Se l'elettroventola gira sempre e' per via che il motore ha preso una scaldata e la centralina ecu e' intervenuta a dare man forte con l'elettroventola. Questo sempre se non hai l' A/C sempre accesa ovviamente. Per tornare alla normalita' azzera gli errori in centralina col nanocom e comunque guarda che errori vecchi erano presenti.

questo l'avevo letto qui sul forum, ho chiesto sia a meccanico che elettrauto di fare la diagnosi ed azzerare tutti gli errori.. dicono di averlo fatto ma il problema persiste.
Non so, però, che diagnostica abbiano.. se nanocom o meno.
A quanto capisco la nanocom è fondamentale per interagire con la ECU del Td5..
Overfinch
 
Messaggi: 15
Iscritto il: 30/10/2022, 21:37


Torna a DISCOVERY

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti