Africaland • Leggi argomento - Webasto thermo top

Webasto thermo top

Radiatore Motore, Intercooler, Riscaldatore, Ventilazione, Aria Condizionata

Messaggioil 13/09/2023, 7:46

Buongiorno a tutti, ho un problema con il webasto che ho trovato già installato sul mio Defender 110 td5...
Vi spiego: il webasto si trova nel vano motore e dietro alle panchette c'è il radiatorino con la ventola. Quando lo accendo con il tasto della fiamma si mette a lavorare ma poi dopo poco si stacca e non parte.
La ventola, che aziono tramite interruttore, va solo se il webasto non è acceso ( ho provato a accedendere la ventola e poi il webasto e si sente un tac, che mi stacca la ventola e parte il webasto....)
A lavoro abbiamo un booster,ho provato ad attaccarlo alla batteria e, in questo modo il webasto si accende e anche la ventola va insieme al webasto.
Immagino a questo punto che sia un problema di corrente, che non abbia abbastanza spunto. La macchina però parte sempre al primo colpo...
Potete darmi qualche consiglio?

Grazie
Davide
bibodef
Avatar utente
 
Messaggi: 12
Iscritto il: 04/02/2019, 17:55
Località: Valsusa/Maremma

Messaggioil 13/09/2023, 10:06

Forse il collegamento fra il Webasto e la batteria è stato eseguito con fili troppo sottili e la caduta di tensione provoca quel problema.
(Problema che si risolve collegando il booster perchè questo aumenta la tensione)
Michele
Def 90/300
mikeba
Avatar utente
 
Messaggi: 1035
Iscritto il: 09/02/2015, 19:01
Località: Udine

Messaggioil 13/09/2023, 10:12

Concordo, fili sottili e lunghi rispetto a quanto servirebbe, quando la tua batteria non è al top la caduta di tensione è tale che il Webasto non parte, fa parte del sistema di protezione per la tua batteria, per non lasciarti a piedi. Rivedi la linea di alimentazione.
n.b. esprimo solo un'opinione... don't worry... be happy!
Crivelli
Avatar utente
 
Messaggi: 3674
Iscritto il: 13/03/2003, 9:32
Località: milano

Messaggioil 13/09/2023, 13:09

In effetti i fili che partono dalla batteria sembrano fini. Proverò a cambiarli, intanto grazie, non avevo pensato a questa cosa, vi farò sapere.
bibodef
Avatar utente
 
Messaggi: 12
Iscritto il: 04/02/2019, 17:55
Località: Valsusa/Maremma

Messaggioil 13/09/2023, 15:13

Tanto per aggiungere qualcosa,
considera che in fase di accensione, quando parte la candeletta che innesca la combustione, per un paio di minuti c'è un bell'assorbimento....
Michele
Def 90/300
mikeba
Avatar utente
 
Messaggi: 1035
Iscritto il: 09/02/2015, 19:01
Località: Udine

Messaggioil 22/09/2023, 14:04

Quanti lampeggi ti fa il led?, devi contare quelli lenti, 3 lampeggi equivale a scarsa tensione
Zeba996
Avatar utente
 
Messaggi: 35
Iscritto il: 19/07/2023, 21:45


Torna a RAFFREDDAMENTO & RISCALDAMENTO

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti