Africaland • Leggi argomento - errore generale sulla funzione ricerca: "I tuoi messaggi"

errore generale sulla funzione ricerca: "I tuoi messaggi"

Dacci un tuo suggerimento per migliorarci

Messaggioil 26/05/2021, 22:53

Confermo, non funziona.
SALDARE E LAVORARE I METALLI E LE LEGHE METALLICHE È LA MIA PASSIONE

https://www.facebook.com/Marco-Lauretano-s-creativity-1744022462495021/
MarcoLauretano
Avatar utente
 
Messaggi: 3561
Iscritto il: 13/09/2012, 10:33
Località: Avellino

Messaggioil 29/05/2021, 9:46

Mi da un errore anche tentando di ricercare i messaggi attraverso il profilo utente
Cliccando sul Nik, " Cerca messaggi dell'utente"
Anche da pannello utente " Mostra i tuoi argomenti "
Moghi
Avatar utente
 
Messaggi: 1549
Iscritto il: 04/11/2011, 18:01
SOCIO AL

Messaggioil 29/05/2021, 10:25

E' sempre lo stesso errore, l' amministrazione ne è a conoscenza...
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 26292
Iscritto il: 07/04/2003, 12:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 30/05/2021, 23:08

roby65to ha scritto:E' sempre lo stesso errore, l' amministrazione ne è a conoscenza...

:38
Moghi
Avatar utente
 
Messaggi: 1549
Iscritto il: 04/11/2011, 18:01
SOCIO AL

Messaggioil 31/05/2021, 15:38

Non funziona nemmeno a me
VITO DISCO2
Avatar utente
 
Messaggi: 387
Iscritto il: 22/12/2010, 18:11
Località: Carovigno (BR)

Messaggioil 31/05/2021, 15:57

non va neanche a me...
L@llo
Avatar utente
 
Messaggi: 37
Iscritto il: 13/03/2021, 19:41
Località: Roma

Messaggioil 31/05/2021, 17:17

Neppure a me...
slash84
 
Messaggi: 927
Iscritto il: 27/11/2013, 15:52

Messaggioil 04/06/2021, 17:45

FUNZIONA

Immagine
Ciao Mauro
88 III '80 "Trat-Tore"
ExDisco II TD5 '04 "Capodoglio"
ExDisco 4 '09 "Play Station 4"
ExRange Rover Classic '79 "Pole Pole"
This is a modern world
jam
Avatar utente
 
Messaggi: 4748
Iscritto il: 15/12/2004, 10:12
Località: Moncalieri

Messaggioil 04/06/2021, 18:51

Funziona anche a me!
Roberto Land Rover 88" SIII diesel 1973

Facebook?! No grazie, ne faccio volentieri a meno…
Non uso WhatsApp, solo Telegram
roby65to
Avatar utente
 
Messaggi: 26292
Iscritto il: 07/04/2003, 12:59
Località: bassa valle di Susa
SOCIO AL

Messaggioil 04/06/2021, 18:56

Alè funziona anche a me ;)
Grazie Roberto !!!
Puma TD4 110 MY 2008, Camilla III
marcomazza
Avatar utente
 
Messaggi: 1162
Iscritto il: 11/03/2012, 15:48
Località: Lesmo

Messaggioil 04/06/2021, 19:05

Propongo di "crocifiggere in sala mensa" sua santità all'8°INCONTRO AFRICALAND dallo Sceriffo (perchè non dimentichiamoci che il sistema non ha funzionato per un bel po'), ma poi di tirarlo giù e perdonarlo perchè ora funziona... e poi gli offriamo anche una birra. :mrgreen: :mrgreen: :mrgreen:
Ciao Mauro
88 III '80 "Trat-Tore"
ExDisco II TD5 '04 "Capodoglio"
ExDisco 4 '09 "Play Station 4"
ExRange Rover Classic '79 "Pole Pole"
This is a modern world
jam
Avatar utente
 
Messaggi: 4748
Iscritto il: 15/12/2004, 10:12
Località: Moncalieri

Messaggioil 05/06/2021, 7:47

ieri tra le 16 e le 17 è stato fatto un intervento per aggiustare il problema. ora funziona tutto
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 2077
Iscritto il: 25/09/2001, 21:44
Località: Roma
SOCIO AL

Messaggioil 05/06/2021, 10:13

:3
La seta fa figura - ma la canapa... dura
saluti ƒranz
Giffissimo
Avatar utente
 
Messaggi: 2673
Iscritto il: 24/01/2010, 20:36
Località: Ponzanello frazione Fosdinovo (MS)
SOCIO AL

Messaggioil 05/06/2021, 12:50

roberto ha scritto:ieri tra le 16 e le 17 è stato fatto un intervento per aggiustare il problema. ora funziona tutto

:64

Ciao.
Mauro
Il Signore ha dato, il Signore ha tolto, sia benedetto il nome del Signore! (Giobbe 1,21)
birrone
Avatar utente
 
Messaggi: 6487
Iscritto il: 28/07/2008, 18:44
Località: Sampeyre (CN)

Messaggioil 05/06/2021, 15:20

roberto ha scritto:ieri tra le 16 e le 17 è stato fatto un intervento per aggiustare il problema. ora funziona tutto

:64 :38 :11 :38 :64
Moghi
Avatar utente
 
Messaggi: 1549
Iscritto il: 04/11/2011, 18:01
SOCIO AL

Messaggioil 18/06/2021, 17:42

Giusto perchè m'è appena saltato fuori :D
L'errore è ancora presente nella query di ricerca/filtro (Cerca tra questi risultati) per "i tuoi messaggi"

Expression #1 of SELECT list is not in GROUP BY clause and contains nonaggregated column 'africzd_forum.p.post_id' which is not functionally dependent on columns in GROUP BY clause; this is incompatible with sql_mode=only_full_group_by [1055]
Anvil
Avatar utente
 
Messaggi: 1360
Iscritto il: 08/04/2008, 12:17
Località: Milano

Messaggioil 18/06/2021, 18:51

ok, trovato l' errore. Prox settimana sento come possono riaprarlo. Grazie della segnalazione

SQL ERROR [ mysql4 ] L'

espressione n. 1 dell'elenco SELECT non è nella clausola GROUP BY e contiene la colonna non aggregata 'africzd_forum.p.post_id' che non dipende funzionalmente dalle colonne nella clausola GROUP BY; questo non è compatibile con sql_mode=only_full_group_by [1055]

SQL

SELECT SQL_CALC_FOUND_ROWS p.post_id FROM (phpbb_search_wordmatch m0) LEFT JOIN phpbb_posts p ON (m0.post_id = p.post_id) LEFT JOIN phpbb_topics t ON =p.topic. m0.word_id = 10579 AND p.poster_id = 54 GRUPPI PER p.topic_id, t.topic_last_post_time ORDINA PER t.topic_last_post_time DESC

BACKTRACE

FILE: (non fornito da php)
LINE: (non fornito da php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/ db/mysql.php
LINEA: 193
CALL: dbal->sql_error()

FILE: [ROOT]/includes/search/fulltext_native.php
LINE: 772
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/search.php
LINE : 535
CALL: fulltext_native->keyword_search()
primum vivere deinde philosophari
roberto
Avatar utente
 
Messaggi: 2077
Iscritto il: 25/09/2001, 21:44
Località: Roma
SOCIO AL

Precedente

Torna a CONSIGLI SUL FORUM

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti